Bully

Bully

Tecnopatas
Vale, al resetear para querer entrar a actualizar la BIOS no me deja seleccionar ningún parámetro, ni con las teclas hacia arriba o hacia abajo ni mediante la de F8 que es la que indica el acceso hacia dicha BIOS.

Al volver hacia la pantalla de inicio vuelven a aparecer lo de los ajustes predeterminados para arrancar, reiniciar o acceso a BIOS, por lo que accediendo he vuelto a seleccionar 37 y -0.1332 bajando en parte el voltaje en Cinebench y con una temperatura de procesador de 71,3 grados.

Así que por esta parte de momento así se queda, ya iré a que me la actualicen y vuelva a modificar los parámetros para un menor voltaje.
No te quiero marear más Juanvi.

Con todo esto más las explicaciones como respuestas ofrecidas me aclaro bastante bien salvo el no poder descargar Ryzen Master.

Un saludo.
 

juanvi

Tecnopatas
Creo que has de dejar los valores por defecto ?¿ para actualizar bios por lo que llevo leído...
Pen insertado en placa, (mejor en una conexión usb 2.0, las negras) con los archivos descomprimidos de la versión bios.
Bios. F5 cargar valores por defecto.
Vuelves a entrar a bios y ya actualizas bios.
A ver si sale...

RECUERDA que se va a reiniciar varias veces ella sola según el enlace que dejé...
 
Última edición:

Bully

Tecnopatas
Ok Juanvi.
¿Hay alguna opción para dejar la BIOS tal cual vino de casa? Seguramente algún parámetro modificado no lo recuerde para dejarlo como originalmente estaba.

Ah, ah, ahora que releo, pulsando F5 los valores pasan a ser los de casa habiendo accedido a BIOS.

Vale, entendido con respecto a las tomas de conexión a una 2.0 en placa, con el archivo en mi caso de la versión F6 que gráficamente es como si fuera una hoja con una esquina recortada, según el tutorial enlazado.

Y si estropeo algo pues a por alguna X570 o B550 altas de gama, je.
 

juanvi

Tecnopatas
Eso, eso, relee...
Si te das cuenta el archivo de mayor tamaño (X470AOUG.F6) termina con la denominación de la versión, en este caso F6.
No vas a romper nada, tranquilo, al menos por parte de lo que te diga...
Digo de conectar el pen a un usb 2.0 (negro) porque a veces el 3.0 (azul) crea incompatibilidad o ciertos problemas con algún que otro uso...
 

Bully

Tecnopatas
Ok majo.

A ver, te explico:
Al voltaje seleccionado de -0.1332 al apagar ayer y haber encendido ahora mismo vuelve a aparecer la pantallita de las acciones predeterminadas arrancando o reiniciando junto a la del acceso a BIOS, teniendo la frecuencia del procesador a 37, por tanto he vuelto a poner el valor de -0.126.

Una vez lo compruebe de nuevo pues ya pasaré a esa actualización a ver si encuentro alguna opción de más, de lo contrario a la siguiente que sería si no me equivoco la 30.

Ya te comentaré qué tal me ha ido.
 

juanvi

Tecnopatas
Dejar la bios por defecto en Auto como venía de casa, no tienes que tocar nada de voltajes ni nada.
Para evitar errores, pulsa F5 y carga valores por defecto, guardas y ya está.
Una vez actualizada a la versión F6 comprueba el valor de PBO.

No instales la versión F30 que tampoco lo tiene.
Si acaso la F31 que es la última versión existente antes de la salida de los Ryzen 3000.
 

Bully

Tecnopatas
Dejar la bios por defecto en Auto como venía de casa, no tienes que tocar nada de voltajes ni nada.
Para evitar errores, pulsa F5 y carga valores por defecto, guardas y ya está.
Una vez actualizada a la versión F6 comprueba el valor de PBO.

No instales la versión F30 que tampoco lo tiene.
Si acaso la F31 que es la última versión existente antes de la salida de los Ryzen 3000.
Una duda Juanvi.

Según el chaval que indica en el artículo de solo usar el fichero con dicha extensión ¿es el único que paso al USB, verdad?
¿Los restantes los puedo eliminar?
 

Bully

Tecnopatas
Bueno Juanvi.

Cuando me dé por actualizar la BIOS lo reintentaré, ya que tras un tiempo estando a 37 y el voltaje a -0.126 echando unas partidas a Pinball FX3 se me ha bloqueado el equipo teniendo que resetear y apareciendo de nuevo la pantalla de reestablecer a los valores predeterminados y arrancar, reiniciar o de acceder a BIOS.

Habiendo seleccionado la tercera opción lo he vuelto dejar a 36 como frecuencia y a -0.120. De momento nada raro.

Un saludo.
 

juanvi

Tecnopatas
El multiplicador déjalo en 37 para no perder rendimiento.
Si crashea con -0.120V pues baja otro punto, a 0.114V como ya hemos explicado...
Para saber si es estable ejecuta un test de estrés con Prime95 (Blend) durante al menos 15 minutos. Vigila temps...
 

Bully

Tecnopatas
Hola Juanvi.

Multiplicador de nuevo a 37, voltaje de nuevo a -0.120.

No crasheó por el voltaje, sino que al añadir más ventiladores decidí volver a cambiar los discos de la parte interna inferior frontal de la caja a la parte derecha donde se gestiona el cableado y me confundí con las conexiones de discos, quedándose como arranque en seleccionar los parámetros preestablecidos y arrancar o reiniciar o el acceder a BIOS.

He hecho de nuevo el test de Cinebench R20 y estos son los resultados.


Explícame qué he de seleccionar con Blender ya que me aparecen como unas figuras y no sé ejecutarlo. Lo he descargado por medio del enlace de los distintos programas de estrés del artículo de Aller.

Un saludo.
 

Bully

Tecnopatas
No lo entiendo Juanvi.

He descargado Prime 95 y en principio me aparece lo de debajo de la pequeña ventana que muestras pero no la pequeña, la que señaliza Blend, parece que se está ejecutando pero no tengo ni idea de cómo ver sus resultados.

A ver si esto te sirve, veo que la temperatura ha subido con respecto a lo normal, de entre 69 grados a 75 estable el equipo en todo momento.
Sino ya me dices de nuevo.
 
Última edición:

Bully

Tecnopatas
O sea, que lo dejo con los parámetros de 37 sobre la frecuencia y -0.120 sobre el voltaje, pasando a dejar todos predeterminados en el momento que vaya a actualizar BIOS para posteriormente volver a ponerlos mejor si con la última actualización da para más opciones ¿verdad?
 

juanvi

Tecnopatas
En teoría da igual cómo tengas configurada la bios.
Al actualizar a otra versión se te pondrá todo en automático, de fábrica, como en la anterior bios. Después ya modificas los que quieras.

Como tu placa tiene dual bios, puede que guarde la configuración que tengas ahora en el otro chip de bios, eso ya no te lo aseguro.

Lo que se suele hacer es, una vez que tienes una configuración válida, poner una barbaridad de frecuencia o voltaje (sin pasarse) para que crashee y cargue los parámetros guardados del otro chip bios. Lo vuelves a configurar y tendrás en ambos chips la misma configuración...
 
Arriba