Bully

juanvi

Tecnopatas
Querido Bully. Tu Ryzen 5 1600X + Gigabyte X470
recuperado de caché https://webcache.googleusercontent....254-overclock-ryzen-1600x-gigabyte-x470-bully

Vamos allá, lo más sencillo posible.
Podemos intentar dejarlo en BIOS a 3.7Ghz en todos los núcleos, lo máximo de serie, con el mínimo voltaje posible y estable.

Ejecuta HWinfo64
Ejecuta Cinebench R20.

Vamos a ver qué valores tienes actualmente.
Antes que termine el test CB observa y anota los valores de hwinfo (columna "Current"):

De #CPU [#0]: AMD Ryzen 5 1600X, estos:
- Temp de "CPU (Tdie)"
- Voltaje de "CPU Core Voltage (SVI2 TFN)"
Menos relevantes el SoC Voltage y sobre consumos el CPU Package Power (SMU).

De #MSI X470 AORUS ULTRA GAMING
- Voltaje de "Vcore"
- Temp de "VRM" o "VR MOS"... según te salga a ti. La temperatura del vrm (mosfets, chokes, condensadores)



- Puntos CB
Observa que todos los cores corran al 100%, querrá decir que no tienes throotling.

*Sube captura que contenga ambos programas
Qué planes de energía te salen en windows ?
 
Última edición:

Bully

Tecnopatas
Bueno, estimado y querido Juanvi, con toda confianza como así haces igualmente.

En primer lugar no había visto este tema hasta ahora, el cual agradezco enormemente, porque si va estupendamente este equipo, si logro hacer que vaya mejor aún sería ya increíble.

Como no soy muy avispado con la informática inicialmente te dejo como captura de pantalla una foto sobre la ejecución de HW64.


En ejecutar Cinebench te ofrezco los resultados.

Antes te muestro el ejercicio sobre CPU en la pestaña Memory pero sin ejecutarlo en las veces que me has comentado, tal cual el pc se encuentra actualmente:

Y lo referente a SPD:


Según Cinebench:
 
Última edición:

juanvi

Tecnopatas
La memoria ram está bien configurada a 3200Mhz con sus timings 16-18-18.
En hwinfo, pantalla principal, barra de herramientas, pulsa sobre el icono de un termómetro (SENSORS) para que aparezca una tabla similar a la captura que puse. No obstante, se observa que logra 3.7Ghz en todos los núcleos como te dije y sobre eso nos vamos a centrar, de momento, salvo que quieras más después...

Cuando aparezca esa tabla con mogollón de información localiza los valores que te puse arriba de voltajes y temps.
- Abajo a la izquierda te salen dos iconos de flechas para contener la información en más columnas y no tener que estar subiendo y bajando para visualilzar todo. Con botón derecho del ratón puedes ocultar (hide) todos los valores que no nos interesen o todo un conjunto de valores, como por ejemplo: la primera línea #System ocultaría todo lo relativo a la memoria, o todo el conjunto relativo a la gráfica (#GPU)
- El reloj que aparece abajo es para resetear valores.
- La rueda dentada son las opciones de configuración del programa. La segunda pestaña "Layout" puedes visualizar los valores ocultos, restablecer al original...
Deja visible solo los conjuntos de valores relativos a cpu y placa. Así será más fácil localizar lo que buscamos hasta que te habitúes al programa.
Los valores relativos a temperatura llevan a la izquierda un pequeño icono de un termómetro; los relativos a voltaje, un rayo amarillo.

Cuando tengas localizados los valores que interesan, vuelve a ejecutar CB y fíjate en
- voltaje cpu, valor Current y Maximum.
- temp cpu, igual, valor Current y Maximun
- temp vrm igual, si tiene sensor tu placa.
Y te vas haciendo una tabla.

Frecuencia​
Voltaje en bios​
Voltaje reposo​
Voltaje en carga
al ejecutar CB​
Tdie cores​
Temp cpu​
Temp VRM​
CB R20​
Stock​
Auto​
1.20​
1.444​
40.9 - 58.8​
37 - 58​
45 - 46​
2510​

Qué planes de energía te salen en windows ?



Ya dices.
 
Última edición:

Bully

Tecnopatas
Editado:

Ya me dirás si es esto en concreto, como foto, ya que pulso la tecla Impr/Pant y no aparece nada.


Creo que faltan los datos de la placa, que no sé cómo volverlos a hacer visibles.
 
Última edición:

juanvi

Tecnopatas
A ver, o no me explico o no me entiendes.
Todas esas capturas han de ser una sola, si no, nos vamos a volver locos.
Empezando por abajo en tus capturas vamos a ocultar los siguientes grupos (la cabecera resalta más sombreada y tienen un icono como un chip):
- Network Intel.... justo en esa línea (con el icono del chip) clic con botón derecho del ratón y clic en HIDE
- GPU Nvidia... lo mismo, botón derecho y hide.
Seguimos subiendo por tus capturas y continuamos ocultando todos los discos duros
- Drive WDC
- Drive Samsung
y los cinco S.M.A.R.T. En todos, botón derecho del ratón y Hide.
Subimos hasta MEMORY TIMINGS y también hide.
El siguiente por encima también, hide #CPU [#0]: AMD Ryzen 5 1600X C-State Residency
Y el primero #System: Gigabyte X470... hide.

Abajo a la izquierda te he dicho que hay un icono con dos flechas azules hacia afuera, clic y te saldrán dos páginas, una al lado de otra, cada una con cuatro columnas.

Edita tu mensaje anterior a ver si lo hacemos bien. Una captura, una. A poder ser como he dicho pulsando en el teclado IMPR PANT (antes de que termine la prueba de CB). Ejecuta Paint y pegar, guardas el archivo imagen y lo subes. Repito, captúrala antes de que acabe la prueba. Una vez terminado el test de CB no sirve ninguna captura ya que se relajan voltajes y temperaturas y queremos saberlo cuando la cpu está en carga, es decir haciendo el test....

Más cosas.
No te he preguntado que plan tienes activado, sino qué planes te salen... cuáles son? Insisto en esto para saber si te aparece el plan Ryzen Balanced. En caso contrario es que no tienes instalado los drivers de tu placa X470. Te los has de descargar desde la página Amd e instalar. Ocupa unos 50MB. Te dejo enlace:
clic en Windows 10 y clic en Descargar... lo instalas, reinicias y vuelves a elegir el que tienes ahora Alto Rendimiento.

Lee bien porque si no te lo voy a repetir...
Venga.
 
Última edición:

Bully

Tecnopatas
Algo he hecho Juanvi.

A ver si estoy por el buen camino.

Efectivamente no tenía los drivers ya que no me aparecía la opción de AMD balanced.
He seguido los pasos mencionados descargándolos, apareciendo esta otra opción, reseteando y eligiendo de nuevo la de alto rendimiento.

Perdona las molestias pero es que con estas cosas ni remota idea.
 

juanvi

Tecnopatas
Mucho mejor. Falta calidad de imagen. Puedes hacerlo más pequeño arrastrando los bordes.

Para capturar lo que ves en pantalla, pulsa la tecla "Impr Pant", así te imprime en el portapaeles toda la pantalla. Abre "Paint". Si no sabes lo que es, en el buscador a la derecha de inicio escríbelo y te saldrá. Una vez abierto Paint le das a pegar y te incrusta la pantalla tal y como tú la ves en tu monitor. La recortas para mostrar solo lo que interesa y grabas. Y subes esa captura con calidad.
Mira, una captura con calidad, aunque demasiado grande. Pulsar dos clics en barra superior de CB y el tamaño del programa se reduce. Ajustar cpuz y hwinfo un poco más a la izquierda y queda genial):




OK. Prueba bien hecha, con todos los cores al 100%.
Tabla:
Frecuencia​
Voltaje en bios​
Voltaje reposo​
Voltaje en carga
Current y Máx​
Tdie cores​
Temp cpu​
Temp VRM​
CB R20​
Stock​
Auto​
?​
1.194 - 1.437​
68 - 68​
?​
Antes 45 - 46​
Amtes 2510​

Falta saber el voltaje que marca la cpu en reposo (sin estrés). Mira el valor al iniciar hwinfo.

Para visualizar valores ocultos te lo puse también:
- La rueda dentada son las opciones de configuración del programa.
La segunda pestaña "Layout" puedes visualizar los valores ocultos, restablecer al original...


Lo ideal sería actualizar bios a la versión F31. No sé cual tendrás. Después a la versión F40 y por fin a su última versión y ya dejas la placa lista y compatible para los Ryzen 3000. Quién sabe...

Antes de ello pasa capturas de tu bios actual, desde la inicial donde se observa la versión de bios, cpu, memorias, etc... y siguientes....
Copia los valores que te dejó tu amigo para la ram y su voltaje 1.35V o superior o bien si activó el Perfil XMP....

A partir de ahora vamos a empezar a tocar parámetros en bios, sólo dos o tres. Venga...
 
Última edición:

Bully

Tecnopatas
Hola Juanvi.

A ver querido amigo, he logrado efectuar una captura de pantalla publicándola en la respuesta anteriormente editada. Me ha aparecido el ponerle un nombre, el mencionado como Captura de pantalla. aparecida en Imágenes.
Sin embargo ahora me he vuelto loco para querer hacer otra nueva y no logro ni por asomo volver a capturar otra imagen. Que si, que lo he hecho, la he insertado en Paint 3D y guardado, pero no consigo más bien extraerla, por tanto te expongo la misma como nueva foto por si esto te sirve.

RE-EDITO:
Por fin, eliminada queda la foto y en su lugar pongo la nueva captura.


Y esta sobre los resultados en general, aunque tampoco sé cómo haces que aparezcan las cuatro columnas de HW64 estrechando la ventana. A mi se me queda como tope tal cual la captura anterior.


Alabo tus consejos y sobre todo paciencia, porque vamos, en ocasiones soy terco como yo solo por escapárseme algún parámetro o alguna sandez que no consigo ver.

Con respecto a lo otro comprueba si es esto lo que deseas o es neceasrio algún dato más, gracias majo.

Disculpa la calidad de las tomas, pero si hay mucha luz no salen correctamente, si hay poca igualmente, menudo hartazgo. No sirvo para fotógrafo ni aún ofreciéndome la mejor cámara existente y cara.


Es que ni tomas angulas ni frontales, je.
 
Última edición:

juanvi

Tecnopatas
Buena imagen. Bien. Las capturas han de ser con los cores al 100% de uso ejecutando CB...
Estrechando la primera columna. Al lado de la letra "C" de la palabra Current verás la línea de división de columna. Sitúa el cursor y cambiará la flecha. Clic y sin soltar el clic, arrastras.

Introduce un pendrive.
Entra en bios.
Para capturar una pantalla en bios, pulsar F12.
Se grabará en el pendrive introducido con buena calidad y no tendrás problemas de reflejos ni leches... Cada pulsación de F12, una imagen.
Tu segunda captura de bios es de la ram y lo tienes todo en auto, perfil xmp activado. Tampoco se escojonó tu amigo...
Ya me apaño buscando imágenes de bios similares en internet.

No te salen los valores de la placa.
Rueda dentada, segunda pestaña "Layout", en parte inferior salen todos los ocultados.
Selecciona la placa que verás entre corchetes [Gibabyte X470....], pulsa en el cuadradito de encima "Show" y se importará y vas clicando en show hasta el último valor de la placa o los que quieras.

Ahora has obtenido 2572 en CB ¿? Tenías programas abiertos la primera vez, el navegador, etc.. ¿? Lo anoto en tabla.

Tienes una versión de bios anticuada, la F3. De momento la dejamos, no te quiero liar. Si te interesa actualizar (recomendable) te descargas la F31, la última antes del soporte para Ryzen 3000, descomprimes y copias en un pendrive formateado en FAT32. Ir a Q-Flash...
vídeo pero la descargas de Europa no de Asia como sale en el vídeo. Y la versión que te he dicho de tu placa.
Fuente: https://www.xanxogaming.com/guias/flasheo-bios-feat-gigabyte/
Que no se vaya la luz en tu casa en esos tres minutos +/- o se puede joder el chip rom. Es el riesgo que existe...

Falta saber el voltaje en reposo (o idle) de "CPU Core Voltage (SVI2 TFN)", sin ejecutar el test.
En hwinfo marca 1.400V en pestaña current.
En cpuz 1.212V
Con plan Alto rendimiento activado, deben marcar lo mismo, un valor fijo o variar muy poco, una centésima. Fíjate y me lo dices por no sacar otra captura...
Habilita por un momento el plan equilibrado (no el Ryzen) y fíjate si bajan las frecuencias al mínimo en hwinfo. También bajará el voltaje. Dímelos.
Vuelve al plan Alto rendimiento.

Bueno, al lío que estoy nerviosico ya.... Te vas a hinchar a hacer pruebas, capturas y test... pero al final aprendes, ya te digo.
Yo no estoy delante de tu monitor. La única forma de saber tus valores es mediante tus capturas, que no es capricho, vamos...
Por ejemplo, los pequeños saltos de voltaje yo no los veo, me tengo que fiar de ti o mirar la columna Máximum. Por eso voy anotando en la tabla el valor instantáneo de Current y el máximo pico obtenido en Máximum aunque sea de un milisegundo...

Qué disipador estás usando?
Vigilar siempre que no se disparen las temps por encima de 75ºC +/-
(su Temp. máx. = 95°C)

Para que te quites el miedo a la bios uefi (pulsar F2 para verla en modo avanzado), puedes moverte por todas sus pantallas y tocar todo lo que quieras que no modificarás nada mientras no guardes y salgas (save and exit).
En su lugar, una vez has espiado todas las pestañas, salir pero sin guardar, clic en "Exit Without Saving" hasta que sepas con certeza qué vas a modificar y porqué.

Imagen 1


Las tres primeras opciones son para FRECUENCIA, MEMORIAS RAM y VOLTAJES.


Modificar multiplicador
En nuestro caso 3700 Mhz > pondremos 37.

- Advanced Frequency Settings > CPU Clock Ratio = 37.00 o bien pulsar tecla + hasta llegar.

Imagen 2



Deshabilitar Turbo Boost
-- Advanced CPU Core Settings > Core Performance Boost = Disabled todos los núcleos alcanzarán la máxima frecuencia indicada antes)

Comprobar que están en Enabled los ahorros de energía (imagen 3).
>AMD Cool&Quiet = Enabled (ahorro de energía)
>SVM Mode = Disabled salvo que uses máquinas virtuales
>Global C-state Control = Enabled
>Power Supply Idle Control = Low Current Idle

Pestaña Save & Exit o bien "F10" > Save and Exit Setup > yes

Imagen3



Deshabilitar PBO
Pestaña 4ª Peripherals
- Peripherals > AMD CBS > NBIO Common Options > Precision Boost Overdrive Configuration > "Accepted" > Precision Boost Overdrive = Disable
Su ubicación dependerá de la versión de la bios que tenga cada uno.
Al poner una frecuencia de forma manual deberían desabilitarse automáticamente. Se comprueba.

Imagen 4



A 3700Mhz, sin turbo y sin PBO, hacemos el test con voltaje stock o de fábrica (VID), y no debe crashear.
1) TEST:
- ejecuta hwinfo, anota voltaje en reposo
- ejecuta CB y enseguida resetear valores de hwinfo pulsando en el reloj. Fíjate en el voltaje Current y Maximum (saltos). Un segundo antes de que acabe la prueba, captura la imagen.
Anota:
- voltaje en carga pestañas Current y Maximum tanto de SVI2 como de Vcore
- temps cores,
- Temp cpu
- Temp vrm.
- Puntuación CB obtenida.

Si la prueba sale bien y no hay pantallazo o avisos de error...
2) de nuevo reiniciar, entrar en bios y seleccionar la tercera opción relativa a voltajes:
Advanced Voltage Settings > Dynamic Vcore (DVID) (el primer parámetro, el segundo es para el SoC ) = Cambiar de Auto a "Normal". Debajo y golpeas una, dos o tres veces en el teclado la tecla con el signo menos (o Re Pág), obteniendo -0.006, -0.012V o bien -0.018V. Le estamos quitando una cantidad de voltaje, lo que sería el Offset negativo como se denomina en otras placas...
F10, guardar y salir, yes.

Imagen 5



Y volvemos a 1) TEST. ejecutar y ANOTAR valores...
Si todo sale bien obtendremos menor voltaje y menores temps (un pelín).

Y volvemos a 2) bajando otros dos o tres clics, otros 0.012V o 0.018V quedando el Dynamic Vcore en -0.024 o -0.036 si bajamaos tres clics cada vez...

Y así 1) y 2) hasta que salga error, bsod, etc y te acojones.... jajaja, no pasa nada es normal. Ahi habrás encontrado el menor offset posible...
HASTA AQUI

Resumen. Todo este tocho y sólo hemos modificado tres valores.
Multiplicador de Auto a 37
Turbo de enabled a disabled.
PBO = disabled.
Ajustar el offset... quitando voltaje poco a poco hasta que falle...
Venga.

Tabla: La captura en carga ha de ser con los cores al 100%, antes de que acabe la prueba.
Frecuencia​
V en bios​
V reposo​
Voltaje en carga
Current y Máx​
Tdie
Current y Máx​
T cpu
Current y Máx​
Temp VRM
Current y Máx​
CB R20​
Consumo
Core + SoC​
Stock​
Auto​
? - 1.437​
1.194​
68 - 68​
?​
Antes 45 - 46​
Amtes 2510​
Stock​
Auto​
1.212 cpuz​
?​
??? - 69​
?​
?​
2572​
87.9w​
3700​
-0.012​
 
Última edición:

Bully

Tecnopatas
¡¡Bieeeen!!

Con respecto al primer párrafo de tu respuesta ya sé cómo se estrecha. No había caído en ese "reglaje".
Pongo otra captura como prueba sin estrés ni nada, tan solo para que veas que ya estoy al menos familiarizándome con lo de las capturas y diferentes programas.


Lo siguiente he de leerlo detenidamente y ponerme a ello.
Pero me surge una duda:
¿Cómo hago para seguir las instrucciones al acceder en BIOS?

¿Con una foto a tu respuesta por ejemplo?

EDITO:
Tengo un penn insertado con contenido ¿He de retirarlo por seguridad?
 

juanvi

Tecnopatas
Sigue lo que voy escribiendo. He intentado hacerlo muy muy sencillo. Lee las veces que hagan falta. Sé que al principio es complicado...
Entra en bios, pulsa F2 (o la flechita de abajo y te saldrá un submenú) y verás la Imagen 1, sigue leyendo...
Pulsando F1 te sale un menu de ayuda con atajos del teclado...

Supongo que cambiar un valor como explico es fácil. Después grabas la bios con F12 Save and Exit.
Para que te sea más fácil, te vayas familiarizando y cojas práctica, cambia un solo valor en bios, no varios a la vez. Grabas la bios y pasa test.
Me has de enviar una captura del TEST con CB + HWinfo (sólo sensors lo demás lo minimizas) nada más y ve rellenado la tabla... Venga, a currar...

Puedes añadir en ese pen las capturas de bios sí. Si tienes otro ponlo, por si acaso... aunque yo no tuve problemas en su día... En mi placa se grababan con extensión .bmp que ocupa más que .jpg.

Vale, ya te he entendido. Si estás en bios no puedes visualizar el navegador. Copia todo el mensaje y lo pegas en word. Grabas y lo pasas al móvil por ejemplo.
 
Última edición:

Bully

Tecnopatas
Entra en bios.
Para capturar una pantalla en bios, pulsar F12.
Se grabará en el pendrive introducido con buena calidad y no tendrás problemas de reflejos ni leches... Cada pulsación de F12, una imagen.
Tu segunda captura de bios es de la ram y lo tienes todo en auto, perfil xmp activado. Tampoco se escojonó tu amigo...
Ya me apaño buscando imágenes de bios similares en internet.

Ok, ya me dirás qué hago para cuando se proceda a ello.

No te salen los valores de la placa.
Rueda dentada, segunda pestaña "Layout", en parte inferior salen todos los ocultados.
Selecciona la placa que verás entre corchetes [Gibabyte X470....], pulsa en el cuadradito de encima "Show" y se importará y vas clicando en show hasta el último valor de la placa o los que quieras.

También hecho.


Ahora has obtenido 2572 en CB ¿? Tenías programas abiertos la primera vez, el navegador, etc.. ¿? Lo anoto en tabla.
Bueno, si, Youtube escuchando música junto al foro.

Tienes una versión de bios anticuada, la F3. De momento la dejamos, no te quiero liar. Si te interesa actualizar (recomendable) te descargas la F31, la última antes del soporte para Ryzen 3000, descomprimes y copias en un pendrive formateado en FAT32. Ir a Q-Flash...
vídeo pero la descargas de Europa no de Asia como sale en el vídeo. Y la versión que te he dicho de tu placa.
Fuente: https://www.xanxogaming.com/guias/flasheo-bios-feat-gigabyte/
Que no se vaya la luz en tu casa en esos tres minutos +/- o se puede joder el chip rom. Es el riesgo que existe...

Falta saber el voltaje en reposo (o idle) de "CPU Core Voltage (SVI2 TFN)", sin ejecutar el test.
En hwinfo marca 1.400V en pestaña current.


En cpuz 1.212V
Con plan Alto rendimiento activado, deben marcar lo mismo, un valor fijo o variar muy poco, una centésima. Fíjate y me lo dices por no sacar otra captura...

1.224V / 1.212V / 1.404V
Va variando.

Habilita por un momento el plan equilibrado (no el Ryzen) y fíjate si bajan las frecuencias al mínimo en hwinfo. También bajará el voltaje. Dímelos.
Vuelve al plan Alto rendimiento.

0.996V / 1.200V / 1.188V / 1.416V / 1.404V
También varía el voltaje.

Bueno, al lío que estoy nerviosico ya.... Te vas a hinchar a hacer pruebas, capturas y test... pero al final aprendes, ya te digo.
Yo no estoy delante de tu monitor. La única forma de saber tus valores es mediante tus capturas, que no es capricho, vamos...
Por ejemplo, los pequeños saltos de voltaje yo no los veo, me tengo que fiar de ti o mirar la columna Máximum. Por eso voy anotando en la tabla el valor instantáneo de Current y el máximo pico obtenido en Máximum aunque sea de un milisegundo...

Justo arriba te he indicado los distintos valores.

Qué disipador estás usando?
Vigilar siempre que no se disparen las temps por encima de 75ºC +/-
(su Temp. máx. = 95°C)

Como disipador el original perteneciente al Ryzen 7 2700X, si es necesario montsra otro que me recomiendes allá que iría a pedirlo.
De momento me indica según el programa Speecy unos 64 grados.



 

Bully

Tecnopatas
Te he dejado unas capturas sobre tu anterior respuesta para ir apuntando.

Mañana me pongo con lo de los parámetros de BIOS y te voyy comentando.

Tampoco deseo descender excesivamente el rendimiento, sino algo mínimo. Y como overclock pues si originalmente es a 3.6 con que sea un punto más me sobraría, tampoco soy de los que toqueteo estas cosas más que nada por ir perfecto, pero es como en los coches.

Al que ahora tengo me han realizado una reprogramación básica para que el motor ofrezca más brío al tratarse de una mecánica muy progresiva y aparte se ha reducido el consumo de combustible, que anda en torno a lo que consume, poco más si cabe un Seat Ibiza 1.4 TDI tricilíndrico con 75 CV con un motor 2.5 TDI V6 con 163 CV.

Gracias Juanvi.
 

juanvi

Tecnopatas
Esos voltajes tan altos de más de 1.4 se van a terminar, ya verás. XFR + PBO en disabled y au... que te suene nada más...
Vale por fin un voltaje inferior a 1V ok

Si no te es molesto el ruido del Whrait Prism sirve en ese rango de frecuencia. Sé que tenías un 212 pero al ver más de 2000 rpm dije, no puede ser.
Vale, ok.

Pues ni música ni gaitas. CB, hwinfo y nada más abierto. Hay que ser estricto con las pruebas; si no, estamos haciendo el gamba... En pasar el test se tarda un minuto, después abre lo que quieras....

Pero en esa captura sale la placa nada más. Has ocultado lo relativo a Ryzen.
Han de estar las dos: Ryzen y placa.

*Tendrás que cambiar llantas y neumáticos... El que molaba era el TSI ¿? 180cv creo.... qué tiempos...
 
Última edición:

Bully

Tecnopatas
Buenas de nuevo Juanvi.

Te pongo la captura de HW64 sin tener absolutamente nada de páginas web ni programas a la vez. He accedido al foro tras haber comprobado los datos que me has mencionado, espero que se encuentren todos. Posteriormente editaré para el Cinebench no usando nada.

EDITO:
Resultados de Cinebench R20.

RE-EDITO:
Temperaturas con la ejecución de Cinebench.
 
Última edición:

Bully

Tecnopatas
Si no te es molesto el ruido del Whrait Prism sirve en ese rango de frecuencia. Sé que tenías un 212 pero al ver más de 2000 rpm dije, no puede ser.
Vale, ok.

El 212 de Cooler Master lo tengo en el Ryzen 7 2700X al tener bastante espacio la caja Cooler Master HAF XB Evo.


*Tendrás que cambiar llantas y neumáticos... El que molaba era el TSI ¿? 180cv creo.... qué tiempos...
¡Qué maravilla más bien con el A3! Pero este al pesar más es más lento, pero se ha reavivado con esa pequeña reprogramación ¡Cómo va!
En base a lo que me digas sobre estos últimos resultados me pongo con las entrañas de mi querido Pc.

Por cierto, si en los otros equipos no me aparece lo de Ryzen balanced ¿descargo igualmente los drivers enlazados para una Aorus X470 Gaming 7 WiFi?
Sin embargo la otra placa es una Gygabyte B350 Gaming 3 ¿con esta son otros drivers, verdad?
 

juanvi

Tecnopatas
Sí. Es el mismo driver para todas:
B350 > https://www.amd.com/es/support/chipsets/amd-socket-am4/b350
B450 > https://www.amd.com/es/support/chipsets/amd-socket-am4/b450
Revision Number 2.04.28.626; File Size 50 MB; Release Date 3/6/2020

---
¿No has reseteado hwinfo (reloj) al ejecutar CB? Si no se hace, permanecen los valores altos en la columna Maximum anteriores, cuando estaba en reposo.
A mí personalmente no me convence ver la cpu a 1.43V aunque sea un instante, cuando podría estar tranquilamente a máx. 1.20V +/-
Pero bueno, así es la tecnología Ryzen con XFR y PBO.
Aparte de CB puedes probar el test de algún juego (Tomb Raider, FarCry5,...) a ver cómo afectarán los cambios que hagamos...

Primera prueba casi casi efectiva. La damos por válida. Todos los cores Effective Clock los puedes ocultar...
Puedes grabar este perfil que tienes ahora en bios antes de modificar nada. Pestaña Save & Exit > Save Profiles.
Venga, continúa... 3.7Ghz. y turbo deshabilitado a ver temps en carga...
El disipador sirve pero para las pruebas que le esperan se va a calentar. Al final usaremos el stres test de Aida durante 15 minutos para comprobar estabilidad del voltaje final, en lugar de Prime u OCCT que son muy pesados y calentorros.
CB no es un estresador de cpu como tal ya que dura muy poco tiempo... bueno ya te contaré...
Tabla: Las capturas han de ser con los cores al 100%, antes de que acabe la prueba.
Frecuencia​
V en bios​
V reposo​
Voltaje en carga
Current y Máx​
Tdie​
T cpu​
Temp VRM
Current y Máx​
CB R20​
Consumo
Core + SoC​
Prism
rpm​
Stock​
Auto​
? - 1.437​
1.194​
68 - 68​
?​
Antes 45 - 46​
Amtes 2510​
-​
Stock​
Auto​
1.212 cpuz​
?​
??? - 69​
?​
?​
2572​
87.9 W​
-​
OK Stock​
Auto​
1.38 - 1.43​
1.187​
68.8​
65​
58 - 59​
2606​
86.3 W​
2789​
3700​
-0.012​
 
Última edición:

Bully

Tecnopatas
Buenos días Juanvi.

He realizado otro test nada más encender el equipo y si bien algunos valores se encuentran inferiores como voltaje otros alcanzan el máximo establecido.
No obstante si no afecta nada en el rendimiento al bajarlos levemente con ello quedaría satisfecho.


Los Core Effective Clock los he ocultado. No te volverás tarumba con tanta cifra.

Cuando dices de grabar los resultados actuales del perfil en BIOS es una vez accedido a ella, claro ¿verdad? Ya me comentas cómo los veo para ofrecerte la información.

El subir a 3.7 Ghz y deshabilitar turbo es también en BIOS, supongo.

Uyyyyyyyyy Juanviiiiiiii, dime de dónde eres que iría a invitarte en calmarse esta puñetera situación pandémica, o si estamos a bastante distancia ofrecerte algún detalle por la paciencia que vas a tener conmigo.

Si no te supone molestia alguna y diciéndome algún horario te llamaría para los entresijos más complejos.

De corazón te agradezco todo el tiempo que estás empleando conmigo.

Un saludo.
 

juanvi

Tecnopatas
Suelo estar atento a la web, no te preocupes y muy agradecido por tu parte.
La captura está sin estrés y son las 8 de la mañana, hace más "fresquito" y obtienes mejores temps, normal... De ahí que para OC's serios también anoto en la tabla la fecha, la hora del día y la temp de la habitación...

Sigues teniendo voltajes superiores a 1.4V aunque sean picos tanto en cpu como en Vcore de la placa. Cuando desabilites el PBo y el Turbo se terminó ver esos voltajes... y ajustaremos el mínimo sin que crashee con el offset negativo.

En bios, grabas tu configuración actual pulsando en F10 o pestaña Save and Exit y abajo te da la opción de guardarla pulsando en Save Profiles con el nombre que quieras. La siguiente línea "load profiles" para cuando la quieras cargar...
Pero vamos que yo actualizaría la bios creo que te dije F31 o bien cargaría valores por defecto justo en esta misma pestaña clicando en Load Optimized Defaults por si tocasteis algo que no deberíais haber tocado... y te aseguras que la tienes como recién sacada de fábrica.

A ver si me he liado y es con la Gaming 7 que ya te voy mirando también... pero imagino que con ambas placas tienes casi las mismas opciones.
Miro una captura y te la subo. Esta por ejemplo aunque es de la DS3H, la tuya creo que es igual...

Cotorrea tu bios. Verás que cuando te dejo un comando adjunto captura para que te resulte fácil de encontrar...
 
Última edición:

Bully

Tecnopatas
A ver, je.

He accedido a BIOS, en Advanced CPU Core settings se supone que seleccionando esto debería poder cambiar la frecuencia, pero se me ilumina en amarillo las distintas funciones existentes y no puedo cambiar nada.

No sé si como "AUTO" he de deshabilitar algo para poder acceder manualmente, no obstante a mediodía te muestro en fotos cómo tengo toda la BIOS.

En referencia a "Guardar y Salir" está claro.
 
Arriba